SPDY Inadequate Transport Security error

By |2016-01-16T01:16:51+01:00January 16th, 2016|Categories: Apache|Tags: , , , |

Error: SPDY Inadequate Transport Security error Solution on Apache Server Conf SSLCipherSuite ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:DHE-DSS-AES128-GCM-SHA256:kEDH+AESGCM:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES128-SHA:ECDHE-RSA-AES256-SHA384:ECDHE-ECDSA-AES256-SHA384:ECDHE-RSA-AES256-SHA:ECDHE-ECDSA-AES256-SHA:DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-DSS-AES128-SHA256:DHE-RSA-AES256-SHA256:DHE-DSS-AES256-SHA:DHE-RSA-AES256-SHA:!aNULL:!eNULL:!EXPORT:!DES:!RC4:!3DES:!MD5:!PSK SSLProtocol All -SSLv2 -SSLv3 ...

Comments Off on SPDY Inadequate Transport Security error

mod_h2 compilen Http2

By |2016-01-15T02:42:05+01:00January 15th, 2016|Categories: Apache|Tags: , , |

cd /opt sudo apt-get install g++ make binutils autoconf automake autotools-dev libtool pkg-config zlib1g-dev libcunit1-dev libssl-dev libxml2-dev libev-dev libevent-dev libjansson-dev libjemalloc-dev cython python3-dev python-setuptools git clone https://github.com/icing/mod_h2.git cd mod_h2 autoreconf -i automake autoconf ./configure --with-apxs=/usr/bin/apxs configure: error: "library nghttp2 not found" cd .. git clone https://github.com/tatsuhiro-t/nghttp2.git cd nghttp2 autoreconf -i automake autoconf ./configure make make install [...]

Comments Off on mod_h2 compilen Http2

sec_error_ocsp_try_server_later Firefox

By |2016-01-08T10:50:26+01:00October 6th, 2015|Categories: Apache, Browser, Mozilla FireFox|

[vc_row][vc_column][vc_column_text]Das Problem von Firefox liegt darin, dass Firefox versucht die CRL vom Server zuladen, da es aber zu einem TimeOut kommt (mehr aber auch nicht) führt dazu das die Zertifikate nicht überprüft werden können, ob Sie eventuell zurückgezogen wurden. Daher löst Firefox dieses Problem aus. Ein Kunde hatte mich heute darauf aufmerksam gemacht und ich [...]

Comments Off on sec_error_ocsp_try_server_later Firefox

[gelöst] configuration error: couldn’t perform authentication. AuthType not set!: /

By |2015-06-27T16:08:48+02:00June 25th, 2015|Categories: Apache|

Fehler / Error: configuration error: couldn't perform authentication. AuthType not set!: / Lösung / Solution: Also ganz einfach, prüfe mal deine Einstellungen in der vhost Konfiguration vom Apache Server, dort muss ein existierender Pfad zur Document Root eingetragen sein, ebenso muss für dieses Verzeichnis eine Bestimmung eingetragen sein, wie Apache es handhaben soll, also die [...]

Comments Off on [gelöst] configuration error: couldn’t perform authentication. AuthType not set!: /

Apache initiale Probleme

By |2015-06-08T09:53:15+02:00June 3rd, 2015|Categories: Apache|Tags: |

Die grundlegendsten Probleme liegen hier: sudo chown -R www-data:www-data /var/www/html/YOUR-PATH chmod 0750 /var/www/html/YOUR-PATH/ sudo chmod -R 775 /var/www/html/YOUR-PATH Probiere es dann noch mal. Ansunsten rufe an wir lösen das!

Comments Off on Apache initiale Probleme

Apache /usr/sbin/apache2 -k start

By |2015-06-12T08:42:06+02:00May 14th, 2015|Categories: Apache|

/usr/sbin/apache2 -k start Im Zusammenhang mit FCGI zu sehen, siehe den Benutzer der Prozesse, beobachte auch die VSZ und RSS, also den Ram-Speicher

Comments Off on Apache /usr/sbin/apache2 -k start

Running PHP on Apache httpd Apache >= 2.4

By |2015-06-12T08:43:04+02:00May 14th, 2015|Categories: Apache|Tags: , |

http://wiki.apache.org/httpd/php Using proxy_fcgi and php-fpm (for 2.4)   So gehts (lol) http://wiki.apache.org/httpd/PHP-FPM Ich mach mal wieder meinen Rechner clean und schließe ca. 500 Tabs. Brauche einen Neustart.

Comments Off on Running PHP on Apache httpd Apache >= 2.4